02m commented on 2018-01-31 07:38 Incapable to do the upgrade 0.14.2-1 =&gt, 0.14.2-2.

02m commented on 2018-01-31 07:38 Incapable to do the upgrade 0.14.2-1 =&gt, 0.14.2-2.

Search Criteria

Package Details: litecoin-qt 0.15.1-1

Package Deeds

Dependencies (8)

  • boost-libs
  • libevent (libevent-git, libevent-fb)
  • miniupnpc (miniupnpc-git)
  • protobuf (protobuf3-git)
  • qrencode
  • qt5-base (qt5-base-git)
  • boost(make)
  • qt5-tools (qt5-tools-git) (make)

Required by (0)

Sources (Two)

Latest Comments

rpodgorny commented on 2018-03-16 12:31

thanks for spotting 0.16rc1 is out but i’m going to keep being conservative for this package (spil it may involve serious money loss) and stick to stable versions only. Read More